發佈於

邦吉思主機升級公告

因應日異精進的網站環境需求,我們將於近日內執行整體系統運作的升級

1.資料庫升級到MYSQL5的作業,如果用戶的網站程式還沒有對MYSQL5的支援,請您盡速聯絡貴站的技術人員速處理。
2.PHP 版本升級,如果用戶的網站程式還沒有對PHP5.3 以上的支援,請您盡速聯絡貴站的技術人員速處理。

PHP 版本應該會有 5.3 & 7.1
MySQL 版本會是 5.6

一般常見的開放原始碼或程式,例如XOOPS和WordPress等皆已經完整支援MYSQL5.3以上,不用擔心。

升級是為了客戶網站的穩定和安全,也提醒您需常常升級和更新自己網站程式唷!

2017.07 舊系統一直穏定維護用了好幾年,升級新格式的轉換真是不容易呀!~但,也己陸續升級完成了~
1.若網站呈現異常,請登入 cPanel 在軟體區塊中點選 使用「PHP Version」功能,即可選擇使用 5.3~7.1 任意 PHP 版本!